Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
34 user(s) are online (8 user(s) are browsing Forum)

Members: 0
Guests: 34

more...
Top Posters
Report message:*
 

Re: the Imagine version 2.2 must exist!

Subject: Re: the Imagine version 2.2 must exist!
by Marabufx on 2018/9/29 9:27:20

Well, you could already see from version 2.15 that something is going wrong here. The mistakes became more and more ... then they were repaired version 2.16 and at the same time new mistakes were built in again. And those were all things that worked well for years in all Amiga versions.

I think the impulse programmers had problems with the Windows translation ... and maybe even Freelanzer with programmed. It is always called "many cooks spoil the food"
Search
Powered by XOOPS © 2001-2009 The XOOPS Project