Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
45 user(s) are online (11 user(s) are browsing Forum)

Members: 0
Guests: 45

more...
Top Posters
Report message:*
 

Re: the Imagine version 2.2 must exist!

Subject: Re: the Imagine version 2.2 must exist!
by Marabufx on 2018/11/16 19:53:38

Hello Perry,
I had almost thought that it was just a typo. That would have been a joke, if we had been with users this version withheld. I had also paid for the 3.0 version 500.00 Euro.

PS.: Incidentally, I am currently working on a nice SCIFI Workshop project, which I will publish here soon. So let yourself be surprised


Then I uploaded 2 additional programs for Imagine in the download sector. The variator might interest you

http://www.imagine3d.org/modules/wfdo ... glefile.php?cid=1&lid=347
Search
Powered by XOOPS © 2001-2009 The XOOPS Project