Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
32 user(s) are online (7 user(s) are browsing Forum)

Members: 0
Guests: 32

more...
Top Posters
Report message:*
 

Re: lightball updtae

Subject: Re: lightball updtae
by Lahl on 2005/8/26 2:34:10

Quote:

liontamer wrote:
hmm,can't get this bug to repeat..does it happen when you save a panel straight from the bitmap. or when you save and then reload settings and the create the panel.Quote:


I was playing around with the new features, so was saving out a light panel and loading it into Iagine, changing settings and resave etc. It was after changing settings one or twice that it started corrupting files, and the only way to fix it was to reload the bitmap and create a new lightpanel.

Quote:

It does. e.g consider this bitmap........... choose white from the dialog then click MaskIt. This will disable lights being created from white pixels. if you want you could now mask out red pixels etc.

ah... so you can mask out more than one colour ???? cool
I found out why the Mask option wasn't working for me..... was trying to mask out the black area on a BMP, except the black was not total black, just a touch off, so thats why it was't working. Perhaps an option to pick the colour directly from the bitmap???

Quote:

Dont be confused by what is shown in the listbox or 3dview as I have not integrated panels completely as yet.Its 'beta' so these 'features ' canl be fixed later

LOL.... ok... I admit I was confused and frustrated with it

Quote:

too many blobs maybe.

Most definately, especially since I was choosingthe wrong colour to mask out th black

Anyway, thanks for the tips, will have another go with it and hope it doesn't crash the machine again LOL

Lahl
Search
Powered by XOOPS © 2001-2009 The XOOPS Project