Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
24 user(s) are online (5 user(s) are browsing Forum)

Members: 1
Guests: 23

fragomatik, more...
Top Posters

Browsing this Thread:   1 Anonymous Users





Been gone long time
Home away from home
Joined:
2005/12/21 2:48
From Los Angeles area
Group:
Registered Users
Posts: 677
Offline
Hello everyone.

My Imagine3D use drastically dropped off recently along with the use of my old Amiga which I rarely use at all anymore. However, I caught the bug again and plan on making an intro animation for my YouTube friend out in New Brunswick.

I had tried logging on to the site, but nothing showed up.

Posted on: 2014/3/19 22:46
_________________
AMIDUFFER
Transfer the post to other applications Transfer


Re: Been gone long time
Home away from home
Joined:
2004/4/12 6:19
From Conway, South Carolina, USA
Group:
Registered Users
Posts: 374
Offline
Good to have you back. The site is having some server-side issues, and Johan is attempting to find out what is going on. Images are hard or impossible to load, and downloads of files seem to be ok. That's my take, anyway.
Bill

Posted on: 2014/3/20 0:34
Transfer the post to other applications Transfer


Re: Been gone long time
Webmaster
Joined:
2004/4/3 15:57
From Stockholm, Sweden.
Group:
Webmasters
Registered Users
Posts: 2424
Offline
The gallery is in a between mode atm, the service seems to think it is not installed :D though it most assuredly is :D

/Johan A

Posted on: 2014/3/21 15:12
_________________
Johan Andersson the Impulsive Imagineer
IFW 2.19..................
Transfer the post to other applications Transfer






You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]


Search
Powered by XOOPS © 2001-2009 The XOOPS Project