Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
31 user(s) are online (14 user(s) are browsing Forum)

Members: 0
Guests: 31

more...
Top Posters

Browsing this Thread:   1 Anonymous Users



« 1 (2)


Re: the Imagine version 2.2 must exist!
Home away from home
Joined:
2004/11/6 0:29
From Germany
Group:
Registered Users
Posts: 353
Offline
we will know what he says

Posted on: 10/1 12:17
Transfer the post to other applications Transfer


Re: the Imagine version 2.2 must exist!
Just popping in
Joined:
9/28 8:18
Group:
Registered Users
Posts: 1
Offline
MFC is definately a mess. Have you considered porting to Qt? I've ported a couple of MFC applications to Qt, took a while, but was well worth the effort in the long run.

Posted on: 10/5 10:53
Transfer the post to other applications Transfer


Re: the Imagine version 2.2 must exist!
Just can't stay away
Joined:
2007/9/2 6:22
From Oz
Group:
Registered Users
Posts: 73
Offline
Well, I emailed him...its been 12 days and no reply

Maybe I creeped him out

It was worth a shot...c'est la vie!

Posted on: 10/12 8:01
Transfer the post to other applications Transfer


Re: the Imagine version 2.2 must exist!
Home away from home
Joined:
2004/11/6 0:29
From Germany
Group:
Registered Users
Posts: 353
Offline
Hello Perry, thank you for trying. But what I've realized is that in the video from Eagles-Film a typo in the opening credits had crept in. Because in the Youtube description they have again written the following.

"All the 3d elements in these video clips were created and rendered in Imagine V2.1. This was the last release I believe of Imagine in 1999."

so I assume that they meant version 2.1.9. I had read this but too late and I focused more on the trailer in the trailer, where they what of the version 2.2. had written.

Posted on: 10/12 21:46
Transfer the post to other applications Transfer


Re: the Imagine version 2.2 must exist!
Just popping in
Joined:
2011/7/6 16:32
From Folkestone, Kent
Group:
Registered Users
Posts: 4
Offline
As you say looks like a typo, they were created using Ver 2.1.1.

There is a second demo which shows the Impulse (about) splash screen.

https://youtu.be/PRb6JZ3taZI?t=1

Hope this helps solve the mystery.

I still have all the update releases under the CUP 3 programme sitting on a old HDD and It appears there wasn't a 2.2 ver.

Have Fun!

Posted on: 10/17 18:43
Transfer the post to other applications Transfer


Re: the Imagine version 2.2 must exist!
Just can't stay away
Joined:
2007/9/2 6:22
From Oz
Group:
Registered Users
Posts: 73
Offline
Yep, it was a mistake. Phil finally replied to my email and confirmed it was a typo. For a while there it felt like I was in some sort of alternate timeline, like "The Man in the High Castle"

Posted on: 11/8 21:13
Transfer the post to other applications Transfer


Re: the Imagine version 2.2 must exist!
Home away from home
Joined:
2004/11/6 0:29
From Germany
Group:
Registered Users
Posts: 353
Offline
Hello Perry,
I had almost thought that it was just a typo. That would have been a joke, if we had been with users this version withheld. I had also paid for the 3.0 version 500.00 Euro.

PS.: Incidentally, I am currently working on a nice SCIFI Workshop project, which I will publish here soon. So let yourself be surprised


Then I uploaded 2 additional programs for Imagine in the download sector. The variator might interest you

http://www.imagine3d.org/modules/wfdo ... glefile.php?cid=1&lid=347

Posted on: 11/16 19:53
Transfer the post to other applications Transfer



« 1 (2)



You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]


Search
Powered by XOOPS © 2001-2009 The XOOPS Project